View Single Post
Old 06-22-2006, 11:13 PM   #1
Mr Nice Guy
Scooby Newbie
 
Member#: 107224
Join Date: Feb 2006
Chapter/Region: South East
Location: Melbourne, FL
Vehicle:
2005 M3
Imola Red

Unhappy Access Port Crapped out on me during very first tune

I got my AP last night so I had to wait until today to go STG1. I was so excited to get home from work and tune my car. I follow the instructions to the letter and let the AP go to work. It started loading and after about 5 to 10% complete I let it do it's thing and watched some TV. Everything seemed fine so I let it sit for about 50 or so minutes just to make sure it finished (manual says 25-45 min). When I went back the screen was just blank . No messages or anything. WTF. Well I read the instructions and it dosen't say anything about going blank so I just do what the instructions say to do once it's done. I unhook the AP, say a little prayer and try to start the car. It starts! Well at least my ECU isn't toast. But what's up with my new toy? I plug it back in and it lights up but no text just two horrizontal black lines running the width of the screen. I bring it in the house and plug it into the AC adapter. Same crap. So I call Cobb and explain what happened. They say the screen is most likely dead and I need to send it back for warranty repair. Great now I have to send it back and my TBE is gonna be here any day now. This sucks. I hope they can get it back to me by next week. I want STg2 sooo bad. Anywhoo I decided to see if the AP Tuning actually loaded so I went for a little drive and I have to say it definately worked. I was surprised how much better the car felt in the low end. Much better feel all around. Very happy with that and my mouth is watering for stg2. Has anyone had a similar experience with there AP. Maybe there is osme trick to reset it or something? Anyone know? If not it's off to Cobb tomorrow morning. Also since that AP is married to my ECU what happens if they can't fix it? Can they send me another one that will work with it? This is worrying me.
* Registered users of the site do not see these ads.
Mr Nice Guy is offline   Reply With Quote