Thread: coil question
View Single Post
Old 08-22-2007, 09:27 PM   #8
capitalj4
Scooby Newbie
 
Member#: 136309
Join Date: Jan 2007
Chapter/Region: W. Canada
Location: canada
Vehicle:
2003 wrx
blue

Default

ok thanjs a lot every! and azscoobie! on your list i still have to do the ground cables, and the clogged injectors, and the plugs. ill do that tonight, or tomorrow.

but on a quick update:

--- i listened closer and the car does miss fire at lide, (hot and cold engine) also if i rev the motor up to about 2000 rpms or so, you can clearly hear the car missfiring, but its not a constant missfire. as if the miss fire is jumping from cylinder to cylinder (it sounds fine then you hear it stumble, then its fine for a few seconds and repeat).

--- at idle at a red light the car will shake around a bit, you can feel the motor struggling. then its fine for a few seconds. then it starts up again.

--- under normal driving conditions you dont hear the missfire, and its very hard to feel.

---under heave load, the motor will hesitate/sputter/ then it takes off fine, then it starts back again. as if the car isnt middfiring all the time.

--- this last part may have nothing to do with anything. but (while the air conditioning is on, its very hard to tell if the car is missfiring, or if its just in my head?)

thank-you very much everyone! i greatly appriciate all the help so far.

anymore ideas with the new update?
* Registered users of the site do not see these ads.
capitalj4 is offline   Reply With Quote