View Single Post
Old 10-02-2007, 07:05 PM   #10
juice91si
Scooby Newbie
 
Member#: 159889
Join Date: Sep 2007
Chapter/Region: W. Canada
Location: Winnipeg, Manitoba, Canada
Vehicle:
06 STi

Default

FOUND THE PROBLEM! hopefully it's the only one.

drained the AT fluid* and it looked nice and clear, no metal shavings or signs of major damage. yay.

as my brother turned out the drain plug for the front diff, we knew what the verdict would be.** with a loud plunk, something fell into the pan followed by the fluid. at first i thought the plunk was the plug itself, but then i saw it in my brothers hand; we both burst out laughing. we thought it was funny that a shard of metal came flying out, even though it wasnt funny at all, we still laughed.

and so now that i have found the problem, i will be dropping the tranny, and having one of our friends*** to install a pinionshaft/ring gear. my local subaru dealer wants 680.xx for parts+seals etc. online ive found it as cheap as 289.xx+shipping. with the stronger canadian dollar i am happy to not have to worry about an exchange.

*previous owner overfilled it cuz they thought it would fix problem, hopefully it didnt mess up the transmission.

**upon further research being on subaru boards, i began thinking i had a broken ring gear and/or pinion shaft.

***who is a mechanic, who happens to love working on automatic transmissions.

i will post in this thread as the process continues. this being my first subaru, and having to take this on will be fun and challenging for me, haha so stay tuned!
* Registered users of the site do not see these ads.

Last edited by juice91si; 10-02-2007 at 07:17 PM.
juice91si is offline   Reply With Quote