View Single Post
Old 11-13-2007, 12:35 PM   #15
NorCal06STi
Scooby Newbie
 
Member#: 115553
Join Date: May 2006
Chapter/Region: BAIC
Location: San Diego, CA
Vehicle:
2006 STi
Blue/gold

Default

Quote:
Originally Posted by munkis View Post
boots are only covered 3/36 if that helps, so that might be the reason, then again i dont know how many miles you have.

arguably any power mods you have can be said to have increased the vehciles power in turn causing undue stress on the axles that could possible twist them in a manner and put them under stress to wich they were not designed resulting in the early failure of the boots.
23,xxx miles

Quote:
Originally Posted by hondaslayer View Post
Inner one certainly can be caused by a downpipe, even wrapped ones (seen it a few times) as for the outer one, any suspension mods? I have seen cars where the strut hit the boot during install and put a small hole in it that eventually opened larger (done it myself as well)
Stock suspension setup. I have a set of coilovers in the garage but i noticed the outer boot when i went to install. Needless to say they are still sitting in my garage
Quote:
Originally Posted by hondaslayer View Post
Junk,

When SOA was not offering remans for a year we were sourcing ours locally (probably the same ones that Vatozone sells) and we had to replace 1 of every 3 that we installed, as opposed to none of the factory remans.
Well i hope i dont have to go this route, but will if i have to
* Registered users of the site do not see these ads.
NorCal06STi is offline   Reply With Quote