View Single Post
Old 02-03-2008, 12:50 AM   #38
WeldingHank
Scooby Specialist
 
Member#: 98645
Join Date: Oct 2005
Chapter/Region: NESIC
Location: Lawrence,ma
Vehicle:
2002 WRX Wagon
PSM

Default

So I can't view the tables in EcuFlash version 1.29 that i run on my win2k system. But i can on version 1.34. BUT in the getting started FAQ it states that 1.34 will only work on WinXP and Vista. So why Can i run it on my win2k system, or will it not be able to flash?

OR

Can I modify the tables in 1.34 then flash them with 1.29?
* Registered users of the site do not see these ads.
WeldingHank is offline   Reply With Quote