View Single Post
Old 05-21-2008, 11:59 PM   #73
ProdriveDreams
Scooby Specialist
 
Member#: 146819
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Boston / Ipswich, MA
Vehicle:
'02 WRB VF-39'd WRX
W/06 STi Drivetrain swap

Default

Quote:
Originally Posted by chump View Post
Anyone working on the outside temp working from an STi cluster in a TR car?
It's a back burner project for me at the moment, ill make posts here as I progress. but if you plug the cluster in and it shows ANY reading other than "---F" guess what!? you have a temperature sensor already! because the OBS has them i guess... orsomething like that. Either way, it's just a matter of getting it to work without the auto HVAC, i looked at the wiring diagram and one of the wires from the temp sensor is spliced and connects to the auto HVAC and the cluster. In the process of figuring all that out. I know older outbacks and foresters had outside temp readings and they did not have auto HVAC... so that might be interesting, it all matters if theres a difference in the cluster.

when I finish my STi drivetrain swap this will be one of my next projects... and given that i have access to many many subarus, tools, and service manuals one could ever need, I can't imagine it being to hard to figure it out.

I'll post here with any updates.

PS keep forgetting to grab those diagrams i made, try again tomorrow! i'm so out of it lately, sorry.
* Registered users of the site do not see these ads.
ProdriveDreams is offline   Reply With Quote