View Single Post
Old 11-24-2008, 07:28 PM   #103
HB_Dad
Scooby Specialist
 
Member#: 45190
Join Date: Oct 2003
Chapter/Region: SCIC
Location: Huntington Beach/Ramona, CA
Vehicle:
2014 Impreza Sport L
Black

Default

Quote:
Originally Posted by bethurem View Post
Thanks to scot3818, Kmartin, and all others who posted this data. I just got my MP3 player working on my '06 Tribeca.

A few things to clarify, I was a bit confused on how to enable the RSE without hooking up a power/ground to my MP3 player.

KMartin's post was a bit confusing as it kept referencing pin numbers on that connector and I don't know what pin is pin1 vs. pin16. So this is what I did to enable the RSE without having a power/ground connection to the MP3 player.

Just hook up the left, right and ground to the stereo as in scot3813's PDF File. Then, I just added another ground wire from the back of the stereo (where I attached the MP3 player's cable ground) to the chassis of the radio. Thats it. Just one extra wire. Works great. When I want CD, just press the CD button on the radio, AM press AM. MP3, press RSE. Easy.


So now that i've got this all hooked up, the audio out of my MP3 player is not as loud as the AM/FM Radio. I have the output volume of the MP3 player max'd. But its not as loud at the same radio volume as the AM/FM or CD modes.

Does anyone know of a volume booster that I can put inline with my MP3 player?

Thanks,

JB
The DVD player's volume is also lower than the stock radio/CD, so it must have something to do with the head unit itself.

Does anyone know if there is a way to tap the aux-in with a 2-channel switch so both rear-DVD and and aux jack can be routed to the same button and be selectable by said switch?
* Registered users of the site do not see these ads.

Last edited by HB_Dad; 11-24-2008 at 07:36 PM.
HB_Dad is offline   Reply With Quote