View Single Post
Old 01-04-2009, 01:16 PM   #38
Mattoichi
Scooby Newbie
 
Member#: 199158
Join Date: Jan 2009
Chapter/Region: South East
Location: Northern VA
Vehicle:
2000 Impreza RS 2.5
94H Red Mica

Default

Quote:
Originally Posted by Mulder View Post
The info in this thread is for the GD (bugeye and later) models and doesn't apply to your '00 which had a different alarm. The module won't be under the armrest so don't bother looking for it there.
Given your description of cut wires, this isn't something we can easily diagnose for you over the Internet. Your best bet is to take the car to a dealer or independent Subaru shop and have it evaluated.
Hey Mulder.

I have a 2000 RS. I disconnected the wiring harness to my remote keyless entry control box. It's behind the fuse box under the lower dash on the driver's left. I disconnected it myself because I also don't have the keyless entry remote, and without having that, I couldn't reset the flashing lights that happen when you change the battery or do certain other electrical things. Now that I have it disconnected, I also can use the door lock button for all the doors but not the driver's door. Seems maybe yours is disconnected also, and with no keyless remotes, maybe it was done for the same reason. As for the alarm wires, I don't know, but maybe they were cut by an owner with some problem related to this re-set issue. Feel free to contact me if you have a question about the wiring for that box or how I got to mine, etc.
* Registered users of the site do not see these ads.
Mattoichi is offline   Reply With Quote