View Single Post
Old 01-15-2009, 09:53 AM   #1
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default External w/g chattering help.

Ok before you ask i did do a search, and here is all relative info. 2006 wrx, vf39, sti topmount, hoa boost solenoid, cobb downpipe, invidia catback, cobb airbox, and the part in question grimmspeed/tial 44 ewg
Ok so i got tuned yesterday and am very happy, John at cobb is an amazing tuner and did everything i wanted to the car and it pulls very hard, on a low reading mustang dyno it put down 280 whp and 290 wtq. Also i had solid auto install the ewg and noah down there also did a very amazing job. Thanks to both of you very much! Now the question, when i start at around 2000 rpm and go full throttle i get this chatter sound from what i believe is my wastegate until i start to boost, it sounds like a paintball gun with no c02. it just makes a faint clacking sound like the piston inside the wastegate is not seating correctly. My boost does not fluctuate at all and holds very strong? also when i am approaching full boost it starts to flutter like crazy (this i believe is because my turbo is still to small and not pushing enough pressure?) so are these just the awesome sounds of a normally operating wastegate or do i need to have cobb/solid look at it? thank you for any input you guys might have!
* Registered users of the site do not see these ads.
06HAWKMAN is offline   Reply With Quote