View Single Post
Old 09-13-2002, 04:17 PM   #1
Mnstr
Scooby Newbie
 
Member#: 23411
Join Date: Aug 2002
Location: Bay Area, CA
Vehicle:
2002 WRX Sport Wagon
Black

Default Evaporation Line/ Fuel Line questions

Ok so I know someone has already found the answer to this one.

I got a 02 wagon with Tec 3 Vf30 etc, etc...

I installed Vishnu fuel rails, new -6 braided line from the fuel tank pickup in the back to the front. So I by passed the factory hard line completely. I did cap it off in the back and the front so nothing gets in it. But it is not being used at all.

I then took out the factory rails under the intake and all the Purge control valve controls, wiring and vacum lines. I did use the factory return line ( if memory serves me right it is the top line of the three hard lines by the shock tower)

The Evap line is just capped off in the engine compartment (middle line of the three if I am thinking correct)

Now here is the problem. I pressure tested the system first with no leaks (thank god!) The car cranks up and runs good enough to get it to Shiv for tunning but once you cut the car off and close the shop a few hours later you can smell gas vapor pretty strong. But still not leaks anywhere. So I am thinking Evap system? Can I just take it all out? I know it won't pass smog so if that is the only reason to leave it then I can take it out.

Any ideas????

rusty@monstercable.com

Rusty
* Registered users of the site do not see these ads.
Mnstr is offline   Reply With Quote