View Single Post
Old 03-03-2009, 07:27 PM   #37
kwan_1104
Scooby Specialist
 
Member#: 127781
Join Date: Oct 2006
Chapter/Region: E. Canada
Default

Sorry to bump an old thread...but I SEEM to have a similar problem... I am not sure as i can only hear the exhaust in the video.....

I am running Bully 6 puck clutch w/ ACT Streetlight, and this is the first time I run these high performance clutch and lightweight flywheel...... at the same time, a ppg gearbox, which i also have no experience before... Installed the tranny and the clutch/flywheel @ the same time.

Anyways, I am having a grinding/scraping noise??? (sort of like the gears are rubbing against the tranny case) only when I am in gear and decelerating. The noise will disappear when I put it in neutal/ press the clutch/ accelerate. The noise will also quiet down if I go under 2000 rpm/ accelerate.

Since I put in the tranny and the clutch/ flywheel at the same time, I dont know if its the tranny or the flywheel....
So, is it normal as I have lighweight flywheel? or is it actually something inside the tranny?
I am considering putting a stock flywheel to replace the LF, but want to make sure first...

Here are two videos I came up with:


Sorry for the poor quality, but its the best I can come up with.

Also, the car SHUTTERS if I go under 1500rpm....and shutters when I start from a stop, unless I rev it up to about 2000 rpm. But I guess its the clutch

PLEASE~~~~ LET ME KNOW.....
* Registered users of the site do not see these ads.

Last edited by kwan_1104; 03-03-2009 at 11:37 PM.
kwan_1104 is offline   Reply With Quote