View Single Post
Old 07-29-2009, 07:40 AM   #265
mccanixx
Scooby Specialist
 
Member#: 60566
Join Date: Apr 2004
Chapter/Region: SCIC
Location: San Diego, Ca.
Vehicle:
2002 WRX Unicorn
2001 Legacy L 2005 XT 5sp

Default

Quote:
Originally Posted by turbocat View Post
how many miles did that bearing live through? Did it have synthetic/motorsport grade grease in it?
I can't say. I'd guess a butt load of auto-x and ~ 6000 miles. I did all the bearings ~ 3 winters ago and I used neo 800 in them.

I suspect what happened is: I recently installed the aluminum lca's. Perhaps, even though I tq'd and peened the nut, the nut backed off a bit. Allowing enough movenment to snap the cage. IDK. That's my thought.

I'm going to pull apart the right side as well to inspect/grease. We can take a look at it's condition then.

Quote:
Originally Posted by hilary0110 View Post
Gonna make it to the challenge? I'm gonna be driving Sean's MR2.
I'm thinking about. I'll have to ask the boss.

Quote:
Originally Posted by dodwrx View Post
Holy cow that's a lot of play. Too bad it failed before the weekend was over and decided to mess up your brakes as well.
It's really too bad we didn't find it Saturday. In the afternoon we inspected for a lumping (left front) we had noticed. Turned out to be the left side caliper was loose. We tightened it and all agreed that it went away. We even shook the wheels when we swapped around tires Saturday. Even Sunday I should've made the decision to pull the assembly and run home to through a new bearing in. Looking back I would've had time before the challenge. woulda/coulda/shoulda
* Registered users of the site do not see these ads.

Last edited by mccanixx; 07-29-2009 at 07:46 AM.
mccanixx is offline   Reply With Quote