Thread: Ask a tuner...
View Single Post
Old 06-22-2010, 08:48 PM   #260
P3Auto
NASIOC Vendor
 
Member#: 241881
Join Date: Mar 2010
Chapter/Region: AKIC
Location: 907-355-6655 text or phone
Vehicle:
2014 P3 Import Auto
AWD Dyno, Mods, etc

Default

This is sort of one of those "my foot hurts whats wrong with me" questions. Without more details and seeing the car its always tough.

Start with the basics...
Check for boost leaks especially between the intercooler and throttle body. Hot days and heat soak will lead to some slight knock.

You mentioned the IAM stays at 16? Not seeing a lot of rough correction is good. Seeing some FBKC is not always good but depending on how much and where its happening on the map may not always be a cause for concern. Log FBKC, Calculated load, RPM to start with and report back with the numbers.

Evap system failure could cause some problems but typically it doesn't. Don't get crazy until you rule out the simple stuff.



Quote:
Originally Posted by mashedpaters View Post
if you have any ideas and the time to help I would greatly appreciate it. Otherwise, no big deal.
in short, stage 2 custom os tuned, 2003 wrx 66,xxx miles. 2 years with the tune everything is good until a long day of auto-x, car feels sluggish. I logged and there is a lot of knock correction. its not particularly lean and the iam is fine, so I'm thinking vacuum leak. I also just got P1443 code which I've had before, not sure if the evap control stuff is related to the knock. any suggestions or ideas?
* Registered users of the site do not see these ads.
P3Auto is offline   Reply With Quote