View Single Post
Old 09-05-2010, 01:30 AM   #1
wrxbungs
Scooby Newbie
 
Member#: 250495
Join Date: Jun 2010
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2002 WRX
Black Blue Mica

Lightbulb Something I found in my used WRX

Ok so I picked up a 2002 wrx at the end of July.
Its been great so far, until two weeks ago my stereo and clock lost power.
I replaced the fuse and it was good another couple days.
Then that fuse went too.
I pulled apart my console and found a bundle of unorganized wires and some aftermarket speaker wires. But nothing frayed, nothing bare. I did however find under my dash a loose ground wire. I grounded it and put in a new fuse. Next day no trouble, stereo works.....for about 20min. Was braking going down a hill and it cut out again
Tonight I started jiggling the ground wire i had just re-grounded and could hear a ping noise...odd...
So I start messing with it again tonight and I hear a ping. I turn off my car...****ing hell my gauges are still on and car is still running WTF!
I go investigating further, following this ground wire to whatever its connected to


Lo and behold....

Someone was nice enough to leave behind their HKS Turbo-Timer for me lol
Alas I think the poor wiring seen in the picture is the cause of my short. Anyone know which of these wires does what???


There is one thick, soft rubber wire that seems to go up and around and loop-di-loop from somewhere around the steering column the disappears past the back of the center console.

Anyone know where my short is likely occuring? Any help would be appreciated

On the plus side I did just score a working turbo timer hahaha
* Registered users of the site do not see these ads.
wrxbungs is offline   Reply With Quote