View Single Post
Old 09-07-2010, 03:26 PM   #3
rs420
surf ninja
Moderator
 
Member#: 157784
Join Date: Aug 2007
Chapter/Region: VIC
Location: victoria baby
Vehicle:
02 swapped bugeye
anthricite

Default

Quote:
Originally Posted by kogs View Post
Well I took my car to aircare today and turns out I'm running high on Hydrocarbons and Oxides of nitrogen, both are high in significant amounts.

I have a cobb high flow catted downpipe and stock sti catback. I also have a non catted perrin uppipe. When I went to do the test I put my car into fuel economy mode (via cobb accessport) thinking it would help (and maybe it did for all I know). I really thought the stock sti catback and cobb catted downpipe would be good enough. I was very wrong. Any suggestions on how to make this pass without too too much work

Right now I have the stock sti downpipe in my storage locker, but im not sure if putting it on will really help or not. Also Im thinking of maybe just putting the stock sti downpipe on (so my exhaust is stock except for the uppipe), and reverting the ECU to back to stock mode. I dunno though.


EDIT:
Oh ya, and my OBD said "reject" then came up with the statement: "The following monitors were not set: catalyst, evaporative, oxygen sensor"
There were no Codes.
After doing a bit of reading my OBD may have been not set because I switched maps and didnt drive it for long enough (I have no clue though).
That could be your problem right there. The rediness monitors have to be set otherwise they wont pass you. How badly did you fail on the actual test? or did they even test you after plugging in your car and getting that reading?
* Registered users of the site do not see these ads.
rs420 is offline   Reply With Quote