View Single Post
Old 10-29-2010, 03:23 PM   #1
hsugene
Scooby Newbie
 
Member#: 262222
Join Date: Oct 2010
Chapter/Region: NESIC
Location: Boston, MA
Vehicle:
2011 Impreza 2.5i

Default Newbie question: 2011 2.5i noise on deceleration?

Hello everyone, this seems like an awesome community and I wish I were visiting under better circumstances. I'm hoping to tap your collective expertise on some really annoying noises coming from my new Impreza 2.5i. I have an appointment with my dealer next week but I was hoping for some independent feedback so that I can show up informed.

So first, let me provide a bit of background. It's a brand new 2011 Impreza 2.5i with less than 1000 miles on it. The noise in question occurs during deceleration but goes away as soon as I touch the gas pedal. Here's a sound clip:

http://www.squicky.org/tmp/subaru/imprezanoise.mp3

When the clip starts, I'm at about 4000 RPMs in 4th gear and I just released the gas. For the next few seconds, you can hear a rhythmic scraping sound that gets gradually louder as the car slows down under engine braking. At the 6 second mark, I tap the gas and the sound immediately goes away. And then I release the gas and it starts again.

Other potentially relevant information:

1) I get similar noises decelerating in 2nd and 3rd as well, but it's most prominent in 4th on the freeway.

2) The car is 100% stock and has been driven politely so far in accordance with proper the suggested break-in.

3) I've checked tire pressures and transmission fluid and they all seem fine.

4) The sound is a lot more obvious when the car is fully warmed up.

5) I've also noticed an intermittent rattling at idle coming from under the passenger footwell which also only happens when the car is fully warmed up (possibly related?).

I've been Googling around like crazy trying to figure this out. Maybe it's normal (in which case normal makes me sad), maybe it's an easy fix (which would be great), or maybe it's something horrible that needs to get addressed immediately (hopefully under warranty). From what I can tell, deceleration noises were common on older WRX and STI models. But I haven't been able to find any accounts of newer non-turbo models with the same issue. In any case, any feedback is very much appreciated. Thank you!

p.s. I would have posted this in a different sub-forum but, as a newbie, I think I'm only allowed to post to this one. Sorry if this is the inappropriate place for this!
* Registered users of the site do not see these ads.
hsugene is offline   Reply With Quote