View Single Post
Old 03-05-2011, 03:36 PM   #20
geronimo81
Scooby Specialist
 
Member#: 154586
Join Date: Jul 2007
Chapter/Region: BAIC
Location: San Ramon
Vehicle:
1996 Turbo Outback
9psi on 91 No EM

Default

Quote:
Originally Posted by prezarevo View Post
Now tell me why the **** you think you think it's hilarious and laugh at someone who is trying to learn where they went wrong in doing a project such as that and take the learning experience to prevent it from happening 3,4,5,6+ more times. If you were serious about your choice of car and had care about any thing besides your ego you would have looked at this and admired the fact that I was willing to put myself up on the line for answers despite MY pride and ego. You claim i'm a dumb ass, No, I simply didn't know to not use a scotch brite disk, I simply didn't know that a little bit of oil could cause failure like that. Your "typical, overly used" comment is worth a penny. Flame away **** sucker ...just flame away.
I think that until you can be confident in your advice you should be more hesitant to give it. The information you have been given should lead you to believe that it is not in fact the head bolts that are the problem. Therefore you should not be disseminating this kind of disinformation on the forum.

I am all for DIY and learning as you go. I was a member of this forum for a couple of years before I made my first post....simply because I didn't have anything useful to add. Don't take offense to what people say on the forum...they usually don't mean it to be offensive. Sarcasm is hard to hear when reading.

OP - I just did a headgasket job and re-used the bolts. 3 days later it is still fine. Will it hold? I think so.
* Registered users of the site do not see these ads.
geronimo81 is offline   Reply With Quote