View Single Post
Old 05-28-2011, 12:00 PM   #18
kero
Scooby Specialist
 
Member#: 94299
Join Date: Aug 2005
Chapter/Region: Tri-State
Vehicle:
2000 2.5 RS Sedan
SRP

Default

No, I simply called up my local dealership whom I dealt with in the past, no problems ever, I tell him my OIL AT TEMP light is blinking while I drive and does not go off, I tell him I have 42K and the car is a 07 2.5i wagon. He says okay $115 to diagnose it.

I said wait, the car is under the 5 year 60K powertrain warranty and that lights indicates a tranny issue, he says yes it does. I said okay, so I'll bring it down, he says okay I'll still need $115 to diagnose it.

The brake switch is something else, but I mentioned it soley because they started at the same time.

I am going to get a brake switch today if they are open, if not tuesday, and put that in, this has to be done so I can have all 3 brake lights working.

Honestly, I think he was being a major DBAG if you ask me. It seems like he wanted to milk me for $115 eventhough he knows it's a warranty coverage issue.
LI, NY dealerships for the most part are total ********, they treat ya like garbage and try to steal money from you every chance they get. In total, I think this guy was hoping I would say SURE, i'll pay ya $115 cause you want me to. Some ppl fall for that. I don't.

Tuesday I'll call two other places and see what they say, it's possible this original guy thought I was a sucker as he didn't look up my details on the computer to see I have been there before.

Regardless, the car will get down this coming week to get looked at and I'll go from their with regards to the "oil at temp" light blinking.

We all know, that what they find will be tranny related in some way shape or form, so the warranty is on my side, and they'll just have to fix it.
* Registered users of the site do not see these ads.

Last edited by kero; 05-28-2011 at 12:11 PM.
kero is offline   Reply With Quote