View Single Post
Old 06-03-2011, 01:39 AM   #52
bbarnhill
Scooby Newbie
 
Member#: 256281
Join Date: Aug 2010
Location: Kansas City, KS
Vehicle:
2007 Shelby GT 500
Grey

Default

UPDATE
==============

I found the issue causing the problems with some peoples installs. If you had 1.0.7 installed and NEVER uninstalled it. PLEASE go uninstall it in control panel / Programs and Features. The installer that VD was using was install shield and that (piece of junk) has some residual registry entries and files that if you dont uninstall it wont let the new version run.

So if you are getting any issues with the new version not being able to run. I have replicated the issue several times by installing 1.0.7 then 1.0.8 and installing 1.1.0 on top of them. You HAVE to uninstall the old version first.
* Registered users of the site do not see these ads.
bbarnhill is offline   Reply With Quote