View Single Post
Old 08-11-2011, 08:03 PM   #2423
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default

For the starter, you mean the large red cable goes straight to the starter from the positive terminal, correct? And there is a second wire that goes to the Ignition from the starter? I found that in my wiring harness.

For the ignition, everything goes straight to the MSD. Both the distributor AND the coil according to the diagrams from MSD. It also says one wire goes to a switched source and another to the positive battery. For the switched source, where should I be connecting it in according to those diagrams a couple posts up?



For the Alternator I'm having more issues. The new alternator has 3 wires basically (1 plug, 1 which connects to the screw spot which is I presume the "Insulated" wire as its thicker and white) while the old one had 4. I can't figure out what should be done to correct this and eliminate the voltage regulator.

I'm also not sure about eliminating the interior lighting I'm not using. I'm also not sure about the tachometer.

The horn I figure I can use the old wiring but add the Hella relay, would that be the correct thing to do?

And the power socket, should I use a relay for that? The socket I have came from a "kit" for like a 2000+ double-socket Forester so it has a wiring diagram and such inside. But the old power socket was just ONE wire going to it as per the diagrams.
* Registered users of the site do not see these ads.
Kostamojen is offline   Reply With Quote