View Single Post
Old 03-12-2012, 03:40 PM   #110
RockyMtnGT
Scooby Newbie
 
Member#: 127953
Join Date: Oct 2006
Chapter/Region: RMIC
Vehicle:
2012 WRX
Ice Silver Metallic

Default

Quote:
Originally Posted by slowhat View Post
The EQ is decent enough to tweak the sound more to your liking. I am thinking of picking up a mic for the auto EQ function. i think they are like 15 bucks on amazon. reviews say it does a great job making everything sound a bit better.

and I agree with Ying, it really makes the stock speakers sound decent. Although i added my Inifinity Basslink, even with it turned off it sounds really nice.
Funny - I bought the AutoEQ mic from amazon and got it to work fine with my Avic x930bt last night. It actually did an awesome job IMHO sorting out the EQ/fader/balance settings. I have the Nissan OEM Rockford Fosgate speaker/amp setup in my Xterra and it sounds amazing!

BUT I have been unable to get the 4400 to work with it as of yet. I went through the same steps I did with the AVIC 930, but it pops up and says 'This feature cannot be accessed while the vehicle is moving etc etc'? Even if I am parked in the garage??? Funny because the unit is bypassed and I can successfully watch DVD's/dial phone numbers while driving around so the bypass did work. (NOT that I watch DVD's while driving, I just tested it to be sure the bypass worked.)

I honestly have not read the 4400 instructions on this, so it could very well be my fault. I just tried to do it the exact same way I did with the x930.

The 4400 however needs to lower the screen so you can plug the mic in, but I can't get it past that 'warning' to actually lower the screen for me(yet)

I will mess with it some more tonight to see if I can get it to work.
* Registered users of the site do not see these ads.
RockyMtnGT is offline   Reply With Quote