View Single Post
Old 03-26-2012, 09:24 PM   #42
mattesonb
Scooby Specialist
 
Member#: 139607
Join Date: Feb 2007
Chapter/Region: SCIC
Location: Los Angeles
Vehicle:
2011 WRX
DGM Wrapped Satin Black

Default

Quote:
Originally Posted by dwf137 View Post
there is a thread on 3gwrx with my issues.

the spots you're seeing above the cutoff are very likely caused by the horizontal shield that moves the cutoff shield up and down. I painted mine with a flat-black grill paint and they went away, but I caused another issue. When warmed, the paint caused the high beams to stick in the high position. I had to rip the headlights apart and remove the paint, so don't go that route.

I had major issues getting the hotspot correct with oem bulbs. the reflectors in these just suck.

and get ready for bouncing on rough roads. I don't know what the hell it is, but I think it's the cutoff shield. Some say they don't see it, and some do.

oh and another issue, the TRS brackets, at least the ones I was supplied with, are two different thicknesses. Who cares you ask? well it aims the low beam down. Does that matter? why yes, it does, because then you need to aim the whole housing, including the high beam, up in order to set the cutoff correct. My halogen high beams now point to the trees.

I hate my TRS kit now, but I'm too lazy and cheap to fix it. If I had to do it again, I would have gotten TSX's and bailed on the bi-xenon function (oem bi-xenons are too large for our housings, from what I've found)

man i wish i had known about this before i went ahead and did the whole thing...
* Registered users of the site do not see these ads.
mattesonb is offline   Reply With Quote