View Single Post
Old 03-27-2012, 08:23 PM   #28
Big-E
NASIOC Supporter
 
Member#: 123843
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2006 WRX Sedan SGM
Let LED's light your way!

Default

Quote:
Originally Posted by TURBOvsV8 View Post
Has anyone tried the "H jumper" listed above? I did this on a 07 STI and foglights turn on with parking lights....add headlights....fogs and low beams work fine....but when I turn on the high beams with the fogs on the SBF No4. fuse under the dash blows.

I just did the "H jumper" nothing was cut. I can't understand why/if I cut the red wire with green stripe and connected it to power it would change my results? Can anyone help?
The red wire with the green strip is in fact the ground wire from the high-beam switching relay located behind the glove-box.

When the car is running, with the headlamps off, there is power being fed to them. Subaru uses a switched ground system to control the headlamps.

Although off, there is power running through this circuit (red wire with green stripe) and it feeds the fog-lamp relay and switch. The relay so you can of course turn the lamps on and the switch so that when its turned on, the little green indicator lamp illuminates.

If for any reason you simply tap into the red wire with the green stripe and not fully disengage it from the relay (whether unlock or cut) you will effectively feed power backwards into the headlamp system, which will cause problems such as blowing fuses.
* Registered users of the site do not see these ads.
Big-E is offline   Reply With Quote