View Single Post
Old 04-13-2012, 04:21 AM   #13
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

The rear camera input on the Impreza model CM631UD HU is functional. It uses the same 8-pin socket (and same pin-out) as that 2011-2012 Forester HU, as well as the 2008-2011 OEM Kenwood Navi HUs.

The Impreza HU is already wired to the reverse gear signal. It just needs to see that a camera is present for the feature to start working.

I make an adapter harness with an RCA jack for an aftermarket camera. (and yes, I did finally obtain a large quantity of the 8-pin plugs for that)

I can also make an adapter with plain wires for anyone who wants to connect an OEM camera. The factory wiring is not present in North American Imprezas (and apparently not all Foresters, either). So you'll need to add a long segment from the HU to the camera.

I'd love to make a harness for the "VTR" A/V input, but haven't identified that 12-pin socket yet.

The 2012 Impreza/Forester Fujitsu Ten nav HU also has a rear camera input, on its 16-pin socket. See this post. Since the cars already have a factory harness there (Imprezas without the camera wires), the easiest way to connect a camera is to add a new female RCA jack whose wires have the appropriate pins to snap into the factory plug (which I can also provide). Just recently, an installer used my cable and confirmed that this camera input works.

Anyone who wants to contact me, see my profile (click on my username) and read the visitor message.
* Registered users of the site do not see these ads.

Last edited by SVXdc; 10-13-2012 at 02:49 PM.
SVXdc is offline   Reply With Quote