View Single Post
Old 04-13-2012, 10:54 AM   #49
efiniluvr
Scooby Newbie
 
Member#: 107170
Join Date: Feb 2006
Location: Bay Area
Vehicle:
2002 ver 7 EJ207 WRX
WRB

Default Hiccups (#2)

For now, I am still figuring out the AVCS wiring question until I get a more definitive answer. But let me go through some of the small issues/hiccups that I encountered getting the motor to run.

The whining sound I heard from the power steering pump wasn't just related to the belt alone. After readjusting the belt tension, the whining sound would reappear while turning the wheel. This sounds like either the pump itself is going out or there is air in the system. I found this thread regarding the power steering:

Power Steering How-To

The instruction outlined above is for flushing out the power steering system and replace with new fluid. It is from the FSM. I essentially have a completely dry system so I followed the instructions. While checking for leaks under the car, I noticed the hard line connection to the rack was leaking slightly and tighten it. I think this is what was allowing air back into the lines. Sure enough the air in the lines eventually bled out after two tries. FWIW, I am using the Mobile 1 Synthetic ATF for the power steering.
Lesson learned: Power steering system needs to be bled. Follow FSM instuctions and double check all fittings

-Jeff
* Registered users of the site do not see these ads.

Last edited by efiniluvr; 04-13-2012 at 05:25 PM.
efiniluvr is offline   Reply With Quote