View Single Post
Old 05-11-2012, 07:44 PM   #40
m0nkey
Scooby Newbie
 
Member#: 142325
Join Date: Mar 2007
Chapter/Region: TXIC
Location: Houston
Vehicle:
2002 WRX Wagon
MBP

Default

Dont worry guys I just put on a clamp on that hose.



Quote:
Originally Posted by dirtslayer View Post
Could very well be a leaky wastegate. Simple test. Use a rod, pin , zip tie, etc to secure wastegate arm from moving.
And yeah, pull out pcv and shake it, if it rattles its fine.
I think that would work on an internal wastegate but not on my external.

Quote:
Originally Posted by Computersare8ad View Post
The fluttering sound is your wastegate... it is what external wastegates sound like as they dump into atmosphere. That is assuming you're using an external waste gate. If it is internal I would guess you do not have a downpipe. (Joke.. haha)

and omg please clamp that hose... not sure why it's twisted like that either.

Normally when you turn or reset your ecu it is a good idea to let it idle for a good long while then drive around easily on it for awhile before you start really hammering on it. (Not saying you didn't.. you just didn't say you did.)
I have another problem now maybe its related to my symptoms. I was at advance auto parts and when i was leaving to turn on my car it would just crank and crank but it wouldnt start. Then finally it fired up very slowly stumbling. Any ideas? Im think about regapping my sparkplugs smaller.
* Registered users of the site do not see these ads.
m0nkey is online now   Reply With Quote