View Single Post
Old 05-13-2012, 03:57 PM   #1
lccl
Scooby Newbie
 
Member#: 210295
Join Date: May 2009
Chapter/Region: NWIC
Default Clutch/Transmission problem in 93 Impreza.

I'll try and keep this concise. I have a 93 Impreza with a MT

The other day I had been driving around no issues for about 20 miles. I was getting onto the freeway, tried to downshift into second from third as I was turning onto the on ramp and I could not get it to go into gear. I tried putting it back in third, would not go in. So I pulled onto the shoulder. With the car not moving but running, I tried putting it into first and it would not go into gear. It would not go into any gear at all while the engine was running.

I turned the car off, and with my foot on the clutch put it into first gear no problem whatsoever. It went into every gear just fine with the car off and my foot on the clutch. I took my foot off the clutch and it still went into every gear just fine.

So I put it neutral and turned the car back on. But like before when the motor was running, it would not go into any gear. So I turned the car off, put it into first gear (no problem with motor off) and tried starting the car. The car lurched forward a bit and was having trouble turning over. It lurched a couple times and finally turned over, however it was making a grinding noise (rpm's idled fine) in the engine, so I turned the car off and called a tow truck.

Two days later I turned it on for the hell of it. Put it into first gear and voila it went in and I didn't seem to hear anything out of the ordinary. I was able to shift from first to second no problem with the car on (but stationary). However, I let off the clutch a tad in first (to get it to roll forward) and was met with another bad grinding sound and quickly turned it off. Now when I turn it on at all, there is a grinding sound coming from the engine, no matter if its in gear or not.

Any ideas on this? I need to get it to a shop I know, and I will, but I can't until later this week or maybe even later. So I thought I'd throw this question up here to see what people thought so I could maybe get a better idea on what I'm facing before I take it in.

Thanks for any and all help.

On a lighter note, I can't believe how hard it is to tow a car anywhere in Washington state. Uhaul won't let me rent a dolly to tow a car because the truck doesn't meet their requirements. The truck is a Tahoe 5.3L V8. What am I missing there?
* Registered users of the site do not see these ads.
lccl is offline   Reply With Quote