View Single Post
Old 06-04-2012, 01:04 PM   #31
prochucker
Scooby Specialist
 
Member#: 21038
Join Date: Jul 2002
Chapter/Region: South East
Location: Jacksonville, FL JMS #12
Vehicle:
05 STi CGM
08 WRX 5D SSM

Subaru Stars Afternoon JMS...

I hate having to make customer service calls. They all assume we are all idiots. Had to call Hoover today about a cordless vacuum, we have had problems from day 1 with it. I have been on the phone with them doing their step by step instructions, and still coming up with the charger indicating an error, and they still don't seem to believe there is a problem. To get it to charge, you have to plug in the charger, wait for blue light to turn off, plug in battery, blue light comes on. When fully charged, you will see a slow pulsing light. If there is an error, the light flashes. Well, the damned thing flashes. To reset, place the battery in the vacuum, run for 10 seconds, and start over. You have to do this 3-4 times, every time you want to charge it. Then sometimes it fools you, doesn't start flashing for 3-4 minutes, so off you go to do other stuff, come back by the charger later & the bastard is flashing again, start the whole process over with the reset./RANT

Joe, were the tires complaining?
Quote:
Originally Posted by ScubbyMan414 View Post
So i come down to jax for school (toyota technical training) from NC and i see an 04-05 sti off jones rd. maybe a few miles from pritchard rd. was wondering if it was someone on here???
There are a few out there that are not. But, what color, maybe we can figure it out for you, My wife works near Jones & Commonwealth, the next major road to the south, but drives a silver '08 WRX. She sees Subarus very often out there.e My son, drives a sedona red, '03 WRX, he works just off of Pritchard near Imeson, the light before the interstate. So if they are out there, they have seen them as well.
* Registered users of the site do not see these ads.
prochucker is offline   Reply With Quote