View Single Post
Old 06-11-2012, 01:39 AM   #7
ballitch
Scooby Specialist
 
Member#: 74907
Join Date: Nov 2004
Chapter/Region: NWIC
Location: salem, OR
Vehicle:
98 cam'd EJ251
Wrx Tranny,slowr than ish

Default

Quote:
Originally Posted by PHATsuby View Post
Well, I am a "Scooby Guru" afterall lol. No, unfortunately I had to deal with this first hand when I turbo'd my car and was running an Autronic ECU. I was basically copying a friend who had a manual BE and we assumed they were the same. After 3 months of the car sitting because it would not run and having gone over my wiring to make sure it was correct multiple times someone suggested I change it to the "old" trigger configuration since I was using the manual BE trigger info. Switched one setting and it fired right up. You can see the differences if you look at the exploded engine view it should show two crank sprockets, or under the fuel injection section it will show the waveform of the crank and cam and has both I believe.

There is no grounding pin for the BE unfortunately so that will not work, or at least I am 99% sure it won't as I looked for it a while ago as well and it doesn't exist on the wiring diagrams. Your only real option may be open source tuning if anyone has done a BE and you can flash the different ROMs but your easiest and certain solution is to swap the trigger wheels and run the 5mt ECU.

Hope that helps.

Ben
Sub'd so I can no longer give false info for others doing M/T swaps on 3rd gen's......


~Josh~
* Registered users of the site do not see these ads.
ballitch is offline   Reply With Quote