View Single Post
Old 07-12-2012, 08:14 AM   #56
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Upstate NY
Vehicle:
2015 WRX CVT
White

Default

Quote:
Originally Posted by Impreza1228 View Post
My car has same build date as yours, if it develops this type of problem it's gone.

As a matter of fact If I would have known people had this issue last year before I bought this car I would not own a subaru now.
Hysteria! It's everywhere on the forums!

You do realize that EVERY new car manufacturer sometimes produces a car that does not measure up (look at Consumer Reports, no manufacturer has 100% reliability).

Based upon your logic, if you read that someone has a problem with their new car burning oil you would not buy from that manufacturer. Well, since EVERY manufacturer is bound to produce a small percent of cars that burn oil, that leaves them all out of your shopping experience.

If you read this forum (particularly the 400 page ranting about a car that was burning oil, except it wasn't) you might get the impression that many impreza's are burning oil.

They aren't. His car might be, that does not mean it is a widespread problem. If my car did burn oil, I would be complaining to the dealer like anyone here would. But first I would make sure I knew it was actually happening. He seems to have documented the problem, let SOA solve it.

But my car does not burn oil, neither do the cars of most of the people on this forum discussing it, including yours.

But keep worrying about it, and never buy a subaru or any new car again (those manufacturers are so awful, all of them, you should hand build your own reliable car).

And please, don't start another 400 page rant about your car burning oil, only to discover it wasn't. That's already been done. Think of something original.
* Registered users of the site do not see these ads.

Last edited by Zeeper; 07-12-2012 at 08:19 AM.
Zeeper is offline   Reply With Quote