View Single Post
Old 07-19-2012, 07:50 PM   #68
WLS
Scooby Newbie
 
Member#: 316030
Join Date: Apr 2012
Default

Quote:
Originally Posted by nubsub View Post
if you don't mind sharing detailed notes, when you are done, with the rest of us, that would be great.

some questions that come to mind (and would be helped by pictures if you would be so generous) include:

- did you need to take apart the dash to access the harness of the HU? or could you just reach behind and unplug and replug it in? (when searching for a rattle, i could spy the connector on the back of the HU although i didn't see if my hand could reach up that far)

- how did you route the wire from the back of the HU and with the extra harness, back to the hatch? (this is probably a multipart question as it, i am guessing, involves going either around/through the doors/headliner/carpet or a combination of them all and perhaps needing to fish/feed the wire through some of those conduits through the door opening(s)

thanks! glad to hear you got a working camera!
+1

I'm very interested in doing this myself but need a more detailed How-to.
Pictures please!!
How hard is it to get the plastic dash bezel off? It seems on there pretty tight and the last thing I want to do is crack it. Is there a way to get the plug on without removing the front??
Please show how you routed the cable.

This will work on all the Limited HU's only right?
Thanks very much
* Registered users of the site do not see these ads.
WLS is offline   Reply With Quote