View Single Post
Old 09-05-2012, 10:48 PM   #4653
Pallendo
Scooby Newbie
 
Member#: 65831
Join Date: Jul 2004
Chapter/Region: South East
Location: BFE
Vehicle:
91 Miata. Hey you
can f* short girls in one

Default

Quote:
Originally Posted by poison View Post
Whoa. What's your grind/tamp procedure? walk me through the steps.

Also, are you using a new bean, or did you roast differently?
Well, this is with 3-6 day beans (After roasting), same beans as I was using in Ohio, roughly the same roast levels (city+ to full city, hard to hit exactly what I want with an air-roaster) Same grind size...

I weigh out 15g of beans, and toss them in the hopper of my MD-50, grind out and dispense into the basket. Then I tap the filter on the counter to sorta re-distribute the grounds, then tamp as best I can to ~30lbs and then spin the tamper to "polish". then I run a "cooling shot" to force the head to boiler temp (Tends to run hot), then I mount the porta filter and pull the shots. I am getting ~25-35 seconds to 2oz, so I thought I was good, but for the past week, I have been getting that odd channeling. I have not run any sort of de-calcification as I did that about 4 weeks ago, but I might have to do it again, but I was not getting any of this channeling before the last time I did this.

every drop of water I have put into this machine is through a britta pitcher, as my old house had a water softener and this new place the water smells a bit chlorinated.

If you tell me to de-calcify again, I will do it, but just wanted an opinion.
* Registered users of the site do not see these ads.
Pallendo is online now   Reply With Quote