View Single Post
Old 10-01-2012, 10:36 AM   #13
low_&_loud
Scooby Newbie
 
Member#: 203168
Join Date: Feb 2009
Chapter/Region: NESIC
Location: 617/978
Vehicle:
e30 daily drifter
18G WRX 335whp (sold)

Default

Quote:
Originally Posted by Unabomber View Post
Remember: The nights are getting cooler. This causes overboost in many, many cars, ESPECIALLY in 4th/5th gear. You should NOT be hammering your car in 5th gear EVER. It's an overdrive gear for MPG only. Stop nailing it in 5th before you shatter that gear.
Thanks for the input but I think you missed what my problem is here. The issue isnt overboosting, since Ive gone to an MBC it hasnt overboosted at all (confirmed w/boost gauge that has memory setting). I will adjust the MBC as needed with temperature decrease in any case. Ive never in my life heard of anyone shattering 5th gear but Ill keep that in mind...

This issue occurs anywhere from 1/4 throttle or higher in 5th gear, depending on the RPMs I am trying to accelerate from. If I need to accelerate hard enough that Id floor it in 5th Id just downshift, I'm definitely not just matting it and waiting for it to spool up and pulling from 50mph or less to 100+, this is just a little nuance that's annoying driving on the highway if you just want to get around someone and give it some gas. I drive ~40 mi of highway daily so I'm just trying to make the car a little more friendly for it (if possible). I also know its modified/turbo swapped and isn't going to drive like a stock WRX which is fine. I'm an engineer and for better or for worse try to keep improving the way car drives, thats all.


Quote:
Originally Posted by WrxWrb View Post
Hey I'm having the same issue you describe on my car. Took a video of it this morning. Still haven't figured out what the issue is.

http://www.youtube.com/watch?v=8YhRfOi6AtM
This is similar but mine is definitely a higher frequency. Ill try to take a video as well when I can, probably should have done it to begin with. Mine is also occurring with no change in throttle position, i.e. if I'm barely on the gas cruising in 5th, and ease into 1/4-1/2 throttle and stay there, it'll build boost and begin to accelerate then start the chatter after a few seconds. Yours seems to be when you accelerate then back off the throttle a bit?
* Registered users of the site do not see these ads.

Last edited by low_&_loud; 10-01-2012 at 10:46 AM.
low_&_loud is offline   Reply With Quote