Thread: EJ207 Owners?
View Single Post
Old 10-04-2012, 10:31 AM   #4364
simon021
Scooby Specialist
 
Member#: 157532
Join Date: Aug 2007
Chapter/Region: MWSOC
Location: Iowa
Vehicle:
2002 MY03 EJ207 E85
Dom 1.5XTR Twinscroll!

Default

any of you guys have trouble reading the JDM ecu? I have my test plugs connected and the car does not seem to go into test mode. the v8 motor is not in the car yet, as I'm just trying to pull the map off the v8 ECU. The test plug seems to make no difference, and the fuel pump does prime like it does with the usdm ecu. I can swap back the usdm ecu and read/write just fine. Swap back the jdm ecu and i can not access it. Neither with the romraider logger with the ign on and test plugs undone, or with the test plugs connected trying to use ecu flash. I've been flashing my 02 ecu for a few years now, so I'm pretty familiar with how finicky they can be as far as when you turn the ecu on and hit the read button.

I get the same error with the ecu on or off.

[18:55:10.472] denso02_bootloader_cmd_start
[18:55:11.706] denso02_bootloader_cmd_start
[18:55:12.940] denso02_bootloader_cmd_start
[18:55:14.159] denso02_bootloader_cmd_start
[18:55:15.394] denso02_bootloader_cmd_start
[18:55:15.831] kernel get version
[18:55:16.159] interface close
[18:55:16.159] interface close

I just feel like the ECU isnt coming on or something. I'm kinda stumped. I've spent a couple hours just trying to read the ecu at this point.
* Registered users of the site do not see these ads.

Last edited by simon021; 10-04-2012 at 10:41 AM.
simon021 is offline   Reply With Quote