View Single Post
Old 10-06-2012, 12:14 PM   #2
MtnXfreeride
Scooby Specialist
 
Member#: 228010
Join Date: Oct 2009
Chapter/Region: NESIC
Location: Maine
Vehicle:
2012 WRX Prem Hatch
Dark Gray Metalic

Default

Step 4: Wiring
Plug the make connector on the Subimods harness into the stock horn wire you unplugged earlier..


Next, reach under there and thread the power wires from the subimods harness up into the engine bay as shown:




Remove the lid to the fise box by the battery so you can use a ratchet to remove a bolt holding it to add in the ground wire.. My finger in the pic below is the bolt I used.. easy and good location.. well hidden with the fuse box cover back on.


At this time I disconnected the ground battery terminal (really dont know if that was necessary) and attached the red (positive) subiharness wire to the positive battery terminal and rehooked up the ground.



TEST THE HORNS!! Beep beep!!

If everything is working right there is just one more step..

Step 5: Securing/hiding wires.

Zip tie the subimods harness in the engine bay in a few places to keep it secure... I sent all the excess wire down below to deal with.


Down below.. I zip tied the wired to the metal bracket with the relay as high as possible. Then I used the hole in that metal plate just below the subimods bracket to ziptie the relay in place.. 2 ties one from each side.. hard to see in picture.



The relay is in a place where water should be minimal since a large plastic grill piece is covering it... and its pointing the correct direction for draining.

Enjoy the final product!

* Registered users of the site do not see these ads.

Last edited by MtnXfreeride; 04-01-2013 at 08:10 AM.
MtnXfreeride is offline   Reply With Quote