View Single Post
Old 10-09-2012, 10:20 PM   #16
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2014 Legacy Ltd.

Default

Quote:
Originally Posted by Mr Wrex View Post
Is that always the case? I read that as "the EWG will never open," but then again I did just wake up and my brain isn't on yet..
If you run 5psi to the top of the EWG and 5 psi to the bottom it would be a net of '0'. Add in the spring which helps to hold it shut and that + 5psi is > than 5 psi alone. If you want spring pressure, run the boost source to the bottom port without a EBCS or MBC. Some setups call for the top port to remain open.

See post #13's diagram, This has boost pressure at the bottom of the EWG trying to open it and then the EBCS will regulate how much pressure is allowed to the top of the EWG to help hold it shut. It let's some off and back into the inlet hose as requested by the ECU.


Quote:
Originally Posted by Mr Wrex View Post
Also, mind telling me/us what EWG setup you're running? Or which ones you've tried?
I don't have an EWG on my car... But I did use a 38mm (2 bolt Tial) on a 2006 WRX with a built engine on a VF39 and a vband 38mm Tial with water cooling option on a 2007 STI with an AMS rotated turbo kit.

For the '06 WRX, I used a hybrid setup with a GM EBCS and a Hallman MBC.

For the '07 STI I used a setup like post #13.
* Registered users of the site do not see these ads.
jay25RS is offline   Reply With Quote