View Single Post
Old 10-31-2012, 11:02 AM   #44
banshee04
Scooby Specialist
 
Member#: 179014
Join Date: May 2008
Location: Oklahoma City, OK
Vehicle:
'06 WRX
OBP

Default

Quote:
Originally Posted by UK-Wagon View Post
OP, wiring looks 10000000000x better than the original lol.

Only suggestion I would strongly make is that you install some kind of damper between the two pumps. Fast and cheap would be to get a large diameter (1/2 or bigger) fuel rated hose. cut about 4 inches in length of it, then cut it in half and slip a half between the two pumps, and put youre clamp back on.
Thanks! Yeah, I was kinda thinking about something like that.

Quote:
Originally Posted by jockeygolfs View Post
Do you have to splice the wires inside the fuel tank? Why not do the splicing of the wires above the fuel cover. I know that leaves some of the older wire but is it safe to have the connecting being made in the tank?
Its completely safe. Nothing wrong with it at all.

Quote:
Originally Posted by jockeygolfs View Post
From the pic it does not look like 10 ga wires right above the pump. Those look like the original wires on the pump pig tails then you soldered the two pumps together with the 10 ga wire. Is this correct?

Are the grommets you used on the plate aftermarket? Where did you get those?

Thank you

Yes, that is correct. The pigtail wires are 16ga I believe. I soldered both of the positive and ground together then I took some 10ga wire and soldered them to the pigtail wires. I got the gromments from O'reilly's. They were in the Help section.
* Registered users of the site do not see these ads.
banshee04 is offline   Reply With Quote