View Single Post
Old 11-15-2012, 06:21 PM   #1
Warlo3k
Scooby Newbie
 
Member#: 325957
Join Date: Jul 2012
Chapter/Region: NESIC
Location: Massachusetts
Vehicle:
2012 WRX Sedan
Black

Default 2012 WRX ECUFlash Newbie, need help...

This is my first time with open source tuning. I figured I would start with just learning to use the software. I can not get ECUflash to read my ecu, and I have lost hope with figuring it out on my own. P.S. Logging works fine.
Heres what I have done:
Installed ECU flash
Made a folder in the "C:\Program Files\OpenECU\EcuFlash\rommetadata\subaru" folder called Impreza 2012 WRX
Put this file "2012UsdmWrxMt-AE5K500L_v1" from http://www.romraider.com/forum/viewt...hp?f=34&t=8053 and also replaced the base32bit in the base folder with the one specified in the thread.
I plug in the Openport 2.0 to the OBD port and my USB port
I click on 'Read"
I select 2007+ Can Subarus
I make sure the car is to on, but not started, and click ok
I get this:
[18:08:21.465] J2534 API Version: 04.04
[18:08:21.465] J2534 DLL Version: 0.50.2598 Jun 26 2009 15:02:29
[18:08:21.465] Device Firmware Version: 1.11.3298
[18:08:33.412] kernel get version
[18:08:33.642] SSM2 init
[18:08:33.672] SSM2 ECU ID is FFFFFF81 12 58 50 07
[18:08:33.682] Requesting Seed...
[18:08:33.692] Sending Key...
[18:08:33.702] interface close
[18:08:33.712] interface close

for the love of god what am i doing wrong.... Thanks for the help
* Registered users of the site do not see these ads.
Warlo3k is offline   Reply With Quote