View Single Post
Old 11-15-2012, 09:32 PM   #1
BIGJBEARS
Scooby Newbie
 
Member#: 301099
Join Date: Nov 2011
Default 2003 wrx some knock concern fine/feedback

I have a 2003 wrx. Car is stage two, standard 93 octane map. I have only been logging recently and not on a regular basis. I was using the accessport just to check the DAM every week or so and make sure nothing was amiss. Around halloween i checked the DAM and noticed it was at 15 (had always been 16 when i checked other times) Looked around a bit and found my samco inlet to be falling off of the turbo. The inlet has been installed for some time with no issue. Went through some trouble reattaching the inlet as it always seemed to want to pop off. Ended up cleaning the inlet and the turbo with wurth contact cleaner, installing a t-bolt clamp, problem seemed solved. Logged regularly for a week or so, pulled some clean logs, DAM back at 16 no worries. So i decided to do some logging tonight on the way home and saw some fine learned and feedback knock. Sorry for the rambling post, but i just wanted to give all pertinent information before asking for help. I will try and do a boost leak test tomorrow, something i have been meaning to do for awhile now and see if that helps me pinpoint the problem. But in the mean time i was hoping someone might take a look at these logs and let me know if i am worried for nothing. Thanks in advance for your time and help.

https://docs.google.com/spreadsheet/...FOWJXdlE#gid=0

https://docs.google.com/spreadsheet/...mQVVFWFE#gid=0
* Registered users of the site do not see these ads.
BIGJBEARS is offline   Reply With Quote