View Single Post
Old 11-16-2012, 02:35 PM   #8
WRBlueJ
Scooby Newbie
 
Member#: 333798
Join Date: Sep 2012
Chapter/Region: BAIC
Location: Bay Area, CA
Vehicle:
2005 WRX
OBP

Default

Ok, like I said I had some time to mess with this stuff yesterday and mess with it I did; got a bunch of good data.

So first I loaded the HWG map and did a pull in 3rd here's the datalog:
https://docs.google.com/spreadsheet/...U1acGVvbWQ2OUE
Still under boosting, not much change besides the higher WG duty and slightly later peak boost

Then I shortened the WG arm by 1.5 turns while still running the HWG map and soon realized that it was way over boosting. I flashed back to regular stage 2 and recorded this pull in 3rd:
https://docs.google.com/spreadsheet/...m5kcEpQQ3ZHNVE

It peaks just under the target of 16 psi which I was happy with until I put down throttle in 4th and noticed spikes to almost 18 psi and fluctuations as a result shown in this datalog:
https://docs.google.com/spreadsheet/...1IwSnhJaGhVX3c

To counter the over boosting I flashed it to the LWG map (still has the shorter WG arm) and did a pull in 3rd:
https://docs.google.com/spreadsheet/...HR0QzVuTWZBbUE
The boost spikes to a little over 16psi early and there is some light fluctuation that I didn't really notice while driving.

I'm thinking I should lengthen the WG arm by .5 turn and continue to run the LWG map? Or is there a problem here that can't be fixed by just messing with the WG?
* Registered users of the site do not see these ads.
WRBlueJ is offline   Reply With Quote