View Single Post
Old 11-17-2012, 06:42 PM   #3570
10-22
Scooby Newbie
 
Member#: 322800
Join Date: Jun 2012
Location: Oklahoma City
Vehicle:
2013 STI
DGM

Default

Quote:
Originally Posted by rsaz904 View Post
I'm in the same boat as you, it frustrates the hell out of me that I can't get accurate information from my dealer, and apparently my dealer can't get accurate information from SNE, or SOA.

I have a vin, and my car has been shown as "In Transit" for multiple weeks now. The LEO LEADER just dropped off a bunch of hatches at the local port. I called the dealer to ask if he had any new information and he still has no idea if my car was on that boat or not. Am I crazy in thinking the dealer should know this?

Original 2012 Order Date: 4/25
Converted to 2013: 8/15 (Receipt from Dealer, shows 7/26, given to District Rep)
VON Unknown (SoNE)
VIN Recieved 11/5

DGM Limited WRX Hatch
No port or factory installed add-ons.

Dealer had it show up on subarunet back in the end of Sep. beginning of Oct. with no VIN. He said the VIN doesn't show until they actually "buy" the car. Told me that their owner buy's all cars on their allocations outright rather than paying fees to subaru to keep cars on the lot.

I was told I would have the car by the end of Oct. as it is usually about 2 weeks once it shows up in their system. When the car didn't arrive, he revised and said I'd have it by thanksgiving. Called today and he said I'd have it by Christmas.

Going on 7 months now. And now it may be 8? WTFingF Subaru?
WoW this is UNBELIEVABLE!!!!!!! I can't believe you are sticking with it! That dealership is really screwing you over by stringing you along the way they are. I bow to your patience!!!!!!!!!
* Registered users of the site do not see these ads.
10-22 is offline   Reply With Quote