View Single Post
Old 11-18-2012, 06:34 PM   #16
VTSubieRS
Scooby Specialist
 
Member#: 90608
Join Date: Jul 2005
Chapter/Region: South East
Location: Vermont & St. Simons Georgia
Vehicle:
2005 STI, '08 3.0R
05 2.5RS, 92 Legacy L

Default

Aaron, again thanks for the tips. i got the trans out today.. that 6 speed is rediculously heavy but it came out smoothly. we were stupid and took the lower strut bolts out yesterday and the axles wouldnt come all the way out. put those back in today, popped the ball joints out and was able to get the axles out. did damage the axles seal yesterday messing around with them so I have to order a new axle seal...

good news for today, got the motor mounts in, trans mount in, trans crossmember bushings in, shifter bushings in, rear main seal wasn't leaking! I was told if its not leaking don't mess with it. there was oil on the oil seperator plate, which was metal but the aluminum one, not the new styled steel one. replaced that with new hardware, grey rtv for gasket.... thought maybe the oil leak after all this was the oil pan gasket, so we pulled that off, cleaned it up, laid down a nice bead of rtv and re-did the oil pan gasket.

for the bad news... pulled off the throwout bearing and clutch disk... clutch is shot!
bad thing with these 6 pucks, they grab so hard that even though it was down to the rivets, i was launching the car last week and it was still grabbing and pulling fine through all the gears.

anyways, going to order a new clutch kit tomorrow, get the flywheel resurfaced, and egt all that put back together. once thats in, we can put the trans back up and get everything re-assembled. I'll keep everyone posted.
* Registered users of the site do not see these ads.
VTSubieRS is offline   Reply With Quote