View Single Post
Old 11-30-2012, 10:06 AM   #1
isotopesope
Scooby Specialist
 
Member#: 265783
Join Date: Dec 2010
Chapter/Region: RMIC
Location: monica's taco shop
Vehicle:
2008 wrx
Niner ROS 9

Default subtle squeal between 3k to 2k when decelerating

can't really find an answer to this.... found a few squealing threads, with sound clips, but none are even close to my issue. perhaps someone has a suggestion...

i have a 08 wrx, cobb SF intake with the airbox, flashed with a OTS LWG stage 1 +SF map. everything else is stock. i am not sure if this noise has always been here since installing the intake and i've just never noticed it (too much heavy metal playing?) but lately i have noticed this noise more and more. or perhaps now that i have heard it, i am obsessing and paranoid after reading too many "oh noes!" threads on nasioc.

the car drives fine, pulls fine. though when the motor is decelerating off throttle, i hear a subtle squeal as the revs drop from about 3k to 2k. this happens parked and revving as well as driving. can't really hear it with the radio on, it's so subtle. i typically shift around 2500 to 3000. i hear it more so when driving gently like that.

i have an extended warranty on this car, so last night i put my stock airbox back on and went back to the stock map so i can take it to the dealership today... (don't want to get hassled or denied warranty work from my mods) so after going back to stock, the noise is gone! i'm going to feel like and idiot with no noise to show them, but i still plan to take it in.

any ideas? could that squealing be the wastegate closing or crying from the increased pressure? i am fairly knowledgeable about cars, but am new to turbos... i have had two highly modded n/a cars, but this is my first turboed car, so it has been a lot of learning. i've also had a few failed motors, so i am pretty paranoid about this car crapping the bed.

thanks.
* Registered users of the site do not see these ads.
isotopesope is offline   Reply With Quote