Thread: ('11-'14) 2012 vs 2013 impreza issues
View Single Post
Old 12-17-2012, 03:56 PM   #39
M45
Scooby Newbie
 
Member#: 333446
Join Date: Sep 2012
Chapter/Region: NESIC
Vehicle:
2013 Impreza SL CVT
DGM

Default

Quote:
Originally Posted by lymphomaniac View Post
While the discussion of different driving habits between different states' drivers are enlightening and often amusing, I'm afraid they don't really add to the topic on hand (issues with the Impreza between the two successive model years).

I'd appreciate it if the discussion could be returned to the topic on hand. Humble thanks from a fellow member.


One thing I noticed about my car earlier on was that as I was accelerating from a stop (or from < 10 km/hr) through the 20-40 km/hr range, there would be a sudden decrease of power, with revs dropping from 2500 RPM to about 1000 RPM. This would persist with slow acceleration through to 40 km/hr, and then power would pick up again.

I don't know if this was a "learned" thing by my car, or if it was what the on-board computer was programmed to tell the engine & CVT how to accelerate through that range.

I suspect it was a "learned" thing, because I think I've made it "un-learn" it by using the paddle shifters - when it happened, I blipped the left paddle to drop it into a lower gear; after a while of doing this, the engine stopped doing the power reduction move. In fact, it hasn't happened in the last 1000 or so km since I did that.

Not sure if anyone has come across the same issue. It might not be a model-year specific issue either; it might be strictly a CVT thing (which I'm assuming was not changed between model years).
there was some reprogramming down of the CVT that seems like it was only for 2012s (I never got a letter about it anyway).
* Registered users of the site do not see these ads.
M45 is offline   Reply With Quote