View Single Post
Old 01-09-2013, 02:49 PM   #17
bmx045
Scooby Newbie
 
Member#: 262684
Join Date: Nov 2010
Location: Reading, MA
Vehicle:
2015 Impreza Sport
ISM

Default

Quote:
Originally Posted by Nickcrsx View Post
Some new data.

Decided to LOG pretty much everything. It all looks Kosher and perfectly normal. The bucking is getting worse. No oil consumption, no external strange engine noise, no smoke out the oil cap, or exhaust.

I just dont get it. The car hasn't thrown a CEL but is nearly undrivable under load. Knocking has pretty well stopped due to IAM at .650 (i assume bucking is due to lack of timing)

Havent tested the knock sensor....but I should see the problem in the data. I see f%$* all.

Experts.....replace knock sensor? Burn car to the ground? Fuel trims are complete INSANE!

https://docs.google.com/open?id=0B-D...2RqNFFIU0JZekU
https://docs.google.com/open?id=0B-D...EZreE1SZ2ZiSFk
https://docs.google.com/open?id=0B-D...GsxWEloT0NnX0k



Thanks,
Nick
I'm here from RR forums

Sorry man, not sure what logs you're looking at but none of those are perfectly fine, actually they're the exact opposite. You're maxing out the FLKC threshold even at an iam of 0.625, which happens to also be the boost control cutoff point because your ecu is trying to protect the engine. Compression test it. Your fuel trims are showing that fuel is being pulled because the ecu is detecting an overly rich afr, which can happen with low compression as well. Do the compression/leak down, and boost leak test and come back, then we'll move onto other culprits.
* Registered users of the site do not see these ads.
bmx045 is offline   Reply With Quote