View Single Post
Old 01-14-2013, 10:40 PM   #140
vwgti123
Scooby Newbie
 
Member#: 335945
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: West Islip NY
Vehicle:
2013 Sport Limited
Satin White Pearl

Default

Quote:
Originally Posted by kero View Post
Guys,

I have a 2013 premium sedan and I have this very annoying rattle coming from what seams to be the speedo/rpm gauge area.

I have 1500 miles on it as of right now. Got it with 3 miles.

It seems to happen on or about 2000-2500rpm range. It drives me absolutely nuts.

Anyone experience this?

Sounds more like a clicking than a rattle.

From post above, this seems to be the one I have

he said there is a bolt which holds the instrument cluster mount to the dash. it itself was tight, but he noticed there was a small gap which allowed play in the dash and he could replicate some sounds by moving the dash/cluster around. so, he ended up sticking a washer between the assembly and the play dissapeared. he said after that fix, he couldn't detect the noise again. i agreed with him, that at least when we drove together afterward, i didn't hear the sound at all.
I have 2013 CVT and hear the exact same noise at low throttle and in the same place rpm wise.. almost like the tach or the speedo.. very annoying and more of a consisntent whine than a rattle, kinda like a constant vibration. When i bring my car in I will suggest the findings found here.. any other input would be appreciated. ty
* Registered users of the site do not see these ads.
vwgti123 is offline   Reply With Quote