View Single Post
Old 01-15-2013, 02:07 PM   #387
turkey928
Scooby Newbie
 
Member#: 305127
Join Date: Dec 2011
Chapter/Region: SCIC
Location: Santa Monica
Vehicle:
2012 WRX Sedan
DGM

Default

Quote:
Originally Posted by RockyMtnGT View Post
Just an update to this- It's officially dead. I had it bench tested at CarToys...So I popped the stocker back in for now. Man it sounds like hell. I tweaked the factory underseat sub's gain UP a bit which helped somewhat...

I'm going to submit a warranty claim and then sell it cheap so keep an eye out if your interested - haha.

I'm going to wait for the AVIC-x950bt to be available and pop that in. To be honest I missed the Navi I had in my AVIC-x930 and the screen res on the 4400 was lacking.

Finally the iOS6 functionality issues with the 4400 were killing me.

Hopefully SVXDC will have a harness for me when I get it (I am guessing the 4400 harness he sent me won't work on the 950)

Sorry to hear about this but glad you're not too upset! I'm just waiting on remaining parts before I can install my 4400 (hopefully with no problems). I already have the harness and ASWC from SVXdc and am just waiting for the bypass and JDM bezel.

Anyhow, not sure which stock HU you have but if you haven't seen it already, check out this thread regarding some tweaks that can be made. Might help a bit while you have it in: http://forums.nasioc.com/forums/show....php?t=2317060
* Registered users of the site do not see these ads.
turkey928 is offline   Reply With Quote