View Single Post
Old 01-21-2013, 03:43 AM   #1
aberg12012
Scooby Newbie
 
Member#: 127614
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Neenah, WI
Vehicle:
2008 WRX
Obsidian Black

Default Yet another "What's this noise/sound" thread...

So I finally gave my 08' sedan a proper down pipe tonight... A catless Invidia. Literally just finished installing it along with a wide band, and a GS 3-port an hour ago. Flashed my base map I had prepared with zero WGDC and everything nice and conservative. (Open source) Emphasis on zero WGDC here, to point out I'm running spring pressure...

Quietly rolled the car out of the garage as to not wake my poor wife up and took it for a spin. After letting it warm up and things, the first time I got into boost (~5psi mind you...) I right away noticed a very new sound. It's definitely more of a whooshing/hissing "Ffffshsshhhhhhh" sound every time I hit boost.

Checked for boost leaks today, and even did a pressure test on the intake. No boost leaks in the intake. I jacked up the car and started it cold (after sitting all night) and found moisture dripping from between the DP and cat-back flange, but no noticeable exhaust leak from it. Also observed what looked like a bit of moisture in the area by the bottom turbo-down pipe bolt... the one I couldn't really torque down as well as the others. Again, however, is not making the typical exhaust leak sound at all... was just a bit of moisture that I could see on the bottom of the flange.

EDIT: See last post. It's the waste gate. It flutters w/ the EBCS in play.
* Registered users of the site do not see these ads.

Last edited by aberg12012; 01-21-2013 at 11:16 PM. Reason: Bringing the post up to speed.
aberg12012 is offline   Reply With Quote