View Single Post
Old 02-20-2013, 11:17 PM   #20
enjoiful
Scooby Newbie
 
Member#: 326971
Join Date: Jul 2012
Chapter/Region: BAIC
Location: Bay Area, CA
Vehicle:
2012 WRX
DGM

Default

Hey all, sorry being AFK for so long. Glad to see people are interested in doing this! Here's some responses to un-answered questions.

Quote:
Originally Posted by brandonraw View Post
1) How much heat is being produced in your center console? I assume it would be less than a stock AE since you removed the power supply.

2) How long does it take for the network to become available after you start your car?

1). Negligible heat. Most of the heat generated by a stock AE is from the 120VAC-3.3V DC conversion.

2). The latest AE boots up in ~45-50 seconds. The older generations take about 90-120 seconds.


Quote:
Originally Posted by basictheory View Post
Could I splice into the 110V outlet instead of doing the USB conversion?
If your 110V AC outlet has a normal 2 or 3-pronged plug, you can just plug in your AE into it without any of the above modifications.

Quote:
Originally Posted by kaigoss69 View Post
Hey, great idea, I'm trying to do the same but I'm having trouble with the AE settings. Can you please update your post with that screenshot you mentioned??? Thanks!
Definitely. I'll edit this thread in the next couple of days (maybe a week as I'm out of country at the moment) with the settings I used to enable simultaneous cellular data while attached to the AE.

Let me know if there's any other questions. I'll monitor this thread for the next week.
* Registered users of the site do not see these ads.
enjoiful is offline   Reply With Quote