View Single Post
Old 03-20-2013, 01:11 PM   #89
manitou
Scooby Specialist
 
Member#: 193757
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cedar, MI HP Techs MPS-SSLR2.5
Vehicle:
2006 XTI Limited
OBP, Junior tuned 573WHP

Default

Quote:
Originally Posted by Maxwell Power View Post
Yeah I have serious doubts that his iat is in the right spot.
Any pictures?
With stock,ets and pw I'm seeing almost 50 degrees rise in one third gear pull.
Yeah, I just looked at a few more 3rd gear logs and the longest pull showed the +58 degree change, the other pulls showed from +20 to +44 degree changes.

Quote:
Originally Posted by Maxwell Power View Post
You don't need to be speed density to relocate your iat.
I know that but I'll bet his MAF tune had the MAF with IAT pre-intercooler and I thought he was switching to SD so I figured that the IAT got relocated post IC. It just seems odd that there would be no temp change at all on a pull!

Quote:
Originally Posted by Equilibrium Tuning View Post
With which turbo? I've always seen Dom 3 XTR's throw a bunch of heat and heatsoak just about any intercooler. Other turbos I usually see about a 10* rise through a dyno pull.

-- Ed
Do you guys think it's their housings? They make good power and my Dom 3.5XTR is making lots of power with my ETS TMIC!

Quote:
Originally Posted by Maxwell Power View Post
20g-xt, Dom 1.5 Xtr, Hta68.

I've never seen any intercooler only show 10 degree change. I have to seriously doubt the data you guys are getting. You guys must be using either slow response temp sensors or have poor placement.
I know I've got mine in a good place now right in the throttle body air path. I even wrapped a thermal sleeve around the IAT sensor and plug just so it doesn't pick up heat soak off the engine. I know the IC may heat soak when sitting still but at least the sensor won't be getting heat soaked before the IC does. I have not run any logs after wrapping the IAT with the sleeve.
* Registered users of the site do not see these ads.
manitou is offline   Reply With Quote